Sony SNC-DH110T Mystery IP Address

I have a few of these that got left behind in a VMS migration and the IT department doesn't know what IP addresses they had before.

I have tried holding the reset button on it to get back to factory settings (thinking 192.168.0.100?) with no success.

I have tried hooking it up to a router and waiting for it to come up on DHCP listings with no success.

I have tried using a network scanning software and matching the MAC address on the back of the camera.

I have tried using Wireshark to watch for traffic from it both on a network and hooked directly to the machine with Wireshark running.

The manual I found for this model states to hold down the reset button for 40 seconds and the lights will turn off and orange at reboot. I held it for a couple minutes with no apparent change.

Do I just have a dead camera?


Dalton,

I have always had to hold in the reset button and then add POE. Hold in reset for about 30 seconds after you insert the rj45 and you should see amber lights. I've always seen Sony default to a 169.254.x.x address when it can't find a DHCP server, no router should be necessary. If your still having problems after that it sounds like it's dead.

Hello Dalton -

Download and install the Sony SNCToolbox utility software for discovery and setup of the Sony IP Cameras. www.sony.com/security/downloads (IP Camera Tools to get SNCToolbox) (Firmware to get current camera firmware)

The reset process described by Ryan is correct. Remove the Ethernet cable (POE), press and hold the reset button as you connect the Ethernet cable (POE), continue to hold the reset button down for 30 seconds. Camera will return to default, which is DHCP.

Sincerely,

Mike McCann

Sony Electronics

arp -a?

Okay the camera must be faulty then. I have the SNC Toolbox and it doesn't find it.

I haven't tried arp yet but my understanding is the camera and my pc must be on the same subnet for that to function?

Thanks for your help everyone. I think it may be time to just replace this one.

Dalton - Take the camera down to test on a local switch before you give up on it. SNCToolbox could be getting blocked from doing discovery.

SNC-XM631 would be the current replacement. 1080p with WDR.

Sincerely, Mike McCann, Sony Electronics