Milestone Access Control Module And Axis A001

Hi folks,

I amd trying to integrate Milestone Enterprise with Axis A001 Access Control Module, but the Plugin at the Milestone appears as expired. So it does not recognize the device.

Any previous experience?

Thanks


Hello Enrique:

Is this a new install that you're configuring for the first time, or is this an existing one that has recently stopped working?

Hello Brian,

It is a new installation.

We are using Milestone Enterprise 2014 8.6a and I downloaded the Access Control PlugIn

Into my Milestone I assigned the Axis A001 MAC Address as DAC of the AccessControl PlugIN

Once installed as soon as I try to communicate the Plugin from Milestone Administration Console with the A001 no further communication it is possible and Milestone Shows the license is expired.

Any idea welcome

Thanks

I'll forward your issue to Milestone to see if they have some help.

One thing to check: do you have the correct plug-in version for Enterprise 8.6a?

The last time I went through this process there were multiple options to choose from/download, but only one worked with my version of XProtect.

Just to check: Have you purchased the Milestone license for access control? I don't think the grace period exists for the access control license,

Hello Enrique: Milestone responded by encouraging you to contact Support or open a formal ticket, no further details.

I contacted customer support and the license were assigned to a different slc.

So the case was solved.

Thanks