Member Discussion

Hikvision Smart Search Problem...

I have a Deep In Mind nvr, so far I have noticed a few faults especially since the newest firmware update. Would like to iron out one problem at a time.

The smart search has stopped working, at one time it was working on most of the cameras but not anymore.

Any advice on how to get it working again? I’m thinking should I reset the cameras back to the default settings, or should I attack the nvr? Could be a time consuming process which could be a waste of time if it doesn’t work.

Many Thanks

Login to read this IPVM discussion.
Why do I need to log in?
IPVM conducts unique testing and research funded by member's payments enabling us to offer the most independent, accurate and in-depth information.

***********, ****** *** **** first ******* *** ***** to **** ***** *** problem.

* ***'* **** *** especially ********** ********. **** you ****** **** ********* technical *******? ****'* **** we **. ********* **** regularly ****** ******** *** it *** **** ********** results **** *** **** to ********* ******* ******* their *****. ***** ***** be * ***** ******** that ****** ** :)

****** *** *** *****, Hikvision *** **** *********. There **** ** ******** in *** *** ****, have ** ** **** to ** **** ****** which * **** ** time.

* *** *** *** why *** **** **** a ******** ****** ***** the ******** ******.

****** **** *’* ***** everything ***** ** *** first. **** **** ** action ** *********** *** firmware & *** *** it ****.

* **** **** ********* the **** ****** ********, still ******* ******** **** the ***** ****** ***** seems ** ** ****** differently. ***** ******** **** but *** ******** **** appeared ** *** **** back. ******* **** **** & **** ** ****** times ** *** ***** body ****** ***.

*’** **** *** ******....