False Door Forced Open Events

Anyone else having this problem?

We have been having a rash of false door forced events since changing our access system software. We have worked through a number of potential solutions, reduced the frequency, but still receive false events.

System History: The system has a mix of circa 2005 TREX and Honeywell IS320 requeset to exit motion sensors originally installed by ADT, new Bosch 151Is, new Securitron PB5 buttons and some Yale panic device internal switches.

The access control manufacturer and Integrator have been working through the issue, but being this is a highly regulated environment with the regulating authority having nearly zero tolerance for this sort of issue, I was hoping to garner some ideas (piggying backing on the recently released article relating to Door Foced Events).

We tried: REX settings, device configurations, adjusting/moving PIRs, etc. Everything on the typical checklist for this type of issue has been tired and verified as not resolving the issue.


I have an article on my web site that addresses this issue: Solving the Forced Door Problem.

This, combined with Brian's recent article, cover most of the common causes of false alarms. If you are looking for perfection(no false alarms), I don't think you will ever achieve it, but with proper analysis and troubleshooting, you should be able to bring the false alarm rate down to an acceptable level.

Mr. Silva's article is a great resource. (Utimately, you may find more than one 'root cause'.) Here is IPVM's article on Forced Door alarms.

Were mechanical keys issued to lock doors during the access control changeover?

Both great articles, but we have already ran through (many times over) these suggestions.

We were able to eliminate some of the issues with the EAC system, mostly related to timing, but too many nagging issues still remain. It is noted that the false door forced issue was not present with the previous EAC system. So the assumption is an integration/software issue, rather than hardware.

Was hoping that someone else may have run across a similar issue that was resolved after exhausting all the typical trouble shooting steps.

Are you able to share details on the new system?

Have you noticed the alarms come from many different doors, or just a few? If so, what is different about the problem doors?


Has the vendor checked wiring gauge/length specifications, or even something like having the right resistor values for the supervised inputs? Are they wired supervised vs. unsupervised? It sounds like an impedance/wiring gremlin that the old system was not sensitive to, but the new system might have closer tolerances. I had to deal with a ton of those at a Central NY airport that was poorly wired by a previous low-bid contractor.

What kind of door hardware is used on the offending door (i.e. mag locks, strikes, etc)?


The doors with the strikes are the only remaining problem. We have elminiated the issue with all other hardware through trial and error (timing, etc).


I am pretty sure we are unsupervised... and with the lower tolerance, I am thinking you are dead on with wire gemlins. Will start the task of recabling and let everyone know the results.

Previous system was WinPak Northern, new system is driven by Genetec (but remember,, old cable and door hardware was used). We did eliminate most issue with configuration. Our final nagging issues are annoying to say the least.

Before you go to the trouble of pulling new wire, you may want to check the resistance of what you have now. If the end-of-line resistor is in the correct place (i.e. AT THE END OF LINE), then you may be exceeding the EOL tollerances of the new system. Should that be the case, the problem is easily fixed by changing the value of the EOL resistor.

Another thought is that if you are using latch position sensing rather than door swithes, the problem may be that the RQE is not activated before the LPS detects the opening event. The reason why the old system did not detect this is that it may have a gloabal RQE timer setting that you did not make (assuming the setting is available in your new system). This is a very common problem when LPS or bonding sensors are used. The fix is usually a simple timer setting for the RQE.