Subscriber Discussion

Command Client (March Networks) Keeps Kicking User Out

Has anyone experienced being kicked out of command client multiple times a day?  And if so, how did you resolve the issue.  I am going to uninstall and reinstall client to see if that helps.  Also, live video seems to be lagging and choppy although previous system did not do that.  We only replaced the NVR's and did not touch the network other than to plug in.  Any ideas what could be causing this?  Maybe an incorrect setting?  I've looked but have not come across anything.

Agree
Disagree
Informative
Unhelpful
Funny

Just a shot in the dark but have you checked for duplicate IP addresses?  I have seen issues like this with other VMS systems where another device had the same IP as the server (IP address conflict). 

Agree
Disagree
Informative
Unhelpful
Funny

I phyiscally changed the IP addresses myself but I will check again. We did reuse the IP addresses from the previous NVRs. 

Agree
Disagree
Informative
Unhelpful
Funny

So the issue with software shutting down only seems to happen only when two “views” are opened so definitely not software issue. 

Btw, resolution changed from auto to high stopped the choppiness. 

Agree
Disagree
Informative
Unhelpful
Funny

Sorry to hear you’re having this issue. This is not typical for our client software, and we’d be happy to help resolve it. You can reach out to our tech support team if you haven’t already done so, or to me directly at dcremins@marchnetworks.com and I can direct you to the right person.

Dan Cremins

Global Leader, Product Management

March Networks

Agree
Disagree
Informative
Unhelpful
Funny

Not familiar with the product but one common cause of this on some other products is time sync.  Have you verified that there is no time discrepancy between the server and workstation?

Agree
Disagree
Informative
Unhelpful
Funny

I think its related to a hardware issue as the other computer has no issues running the program.  Thanks!

Agree
Disagree
Informative
Unhelpful
Funny