Image Problem - Orange And Now Green Nighttime Hue

We have an interesting situation where our Sony SNCRZ25N and Sony SNCRX550N cameras began giving off a very distracting orange hue.

This is not impacting all of our Sony cameras and there is no similar condition being exhibited with our Panasonic, Axis or Pelco cameras. I have contacted Sony and the suggestion was to change the White Balance setting from "one push" to "ATW". All this setting change did was change the orange hue to similarly distracting green hue. According to Sony engineer, there have been no firmware updates and we have not changed anything within our OnSSi VMS.

Any suggestions to correct the problem would be greatly appreciated.


Can you post the 'before' pics to show what the scene used to look like when the colors were more accurate?

Two actual cameras are affected? Or two models?

Have you tried turning on the one touch white balance and then clicking the one touch trigger button one at night?

How come the cameras are in day/color mode anyway, are they normally b/w?

What method are you using to switch from day to night mode?

Were the cameras inadvertantly rebooted recently?

1. Can you post the 'before' pics to show what the scene used to look like when the colors were more accurate?Unfortunately our DVR does not hold data from before the color issue. I can try and describe the issue though. The color issue is more of a slight change in color intensity or brightness rather than a complete color shift.

2. Two actual cameras are affected? Or two models? Multiple cameras are affected, I believe the exact number is between 5-6. The models being reported as demonstrating this are the Sony SNCRZ25N and Sony SNCRZ550NW.

3. Have you tried turning on the one touch white balance and then clicking the one touch trigger button one at night? We have tried turning on the one touch white balance but have not been able to actually click the trigger button at night. We will try this soon and can post the response.

4. How come the cameras are in day/color mode anyway, are they normally b/w? The cameras have always been in the day/color mode and will only switch to b/w when they don’t have enough light. The cameras we are having trouble with should never switch to b/w because of the street lights in the area. The integrator originally set them up this way. Do you recommend a different setting?

5. What method are you using to switch from day to night mode? We are using the auto setting for this function.

6. Were the cameras inadvertantly rebooted recently? The cameras, to my knowledge, were not rebooted but they could have been rebooted because of power issues in the area at some point.

FYI - I've connected Mark and Michael to Sony's SEs for further assistance.

John:

thanks for putting us in touch with the Sony engineers. We appreciate that lead and are working through some suggestions on various settings that have been made. We will update you on the end result and hopefully report back positive results soon.

Newest Discussions

Posts Latest
6
less than a minute by James Bloomfield
64
less than a minute by Undisclosed Manufacturer #8
1
less than a minute by Undisclosed Integrator #1
15
39 minutes by Ernest Hartoonians
11
less than a minute by Dennis Ruban