Setting Location On Calculator

Using either Mozilla or Chrome, after logging in, I enter the location of the building in the "enter location" line and press enter. I am getting no response. It has always worked before. I'm wondering if IPVM is having an issue or if my browsers are having the issue.

Any ideas?


Just tried entering location on FF, Chroms and Safari on a Mac, all worked.

BRhodes, can you try on a PC and let us know.

Also, Steven, are you typing it in letter by letter or copying in the whole address? For example, if you copy in "2345 89 Kuntry Spaceshuttle" nothing will come up as it is not a known address but if you type it in letter by letter you will get options for other similiar addresses.

I entered the address letter by letter separating the street address, town and st with commas. I have never had an issue before. I think I'll try another PC.

Building location worked on PC in both Chrome and IE11 for me.

I just tried it on my laptop and still cannot get it to go to the location.

Steven, do you even see anything like this when you start typing?

I do and I am placing my address in the "Location" line where "nw" is right now and then pressing enter. Like I said, I have used the calculator several times with no issue. If you are able to get it to work Brian than I must hav e some issue with my machines, but both?

Maybe I'll let it sit for awhile and come back to it. It is our first frost up here in CT so maybe the PC's are rebelling!