Subscriber Discussion

Remote Cameras With Milestone Enterprise.

I currently have milestone enterprise 6.5f recording cameras that connected via 3g and 4g connections. When installing the latest version of milestone enterprise I can add the cameras but cannot open the camera settings under camera properties. Also no image will show up. I have installed a trial verson corporate and everything works as expected. Does anyone know why this would not be working or know of a work around?

Thank you guys for your help. I figured it out by running wireshark. I had typed in the username root when I added the camera, and when it requested the camera information (clicked camera settings) the packet in wireshark showed that it was sending "root:root:password". for some reason it was doubling the username. Just incase someone else runs into this I was using device pack 7.1b and the camera was a Canon VB-C60

new install with 8.5, old server is 6.5f. And yes it is still working with 6.5f. Tried a trial version of corporate 2013 and it also worked. xprotect enterprise 2013 fresh install is not working.

You are doing a new install of 6.5f? Did these cameras work previously in 6.5f?

This is a new install so it would be set to default settings. But would that not allow me to change the settings within milestone? The settings window will not open.

Brian, thanks. Btw, Does Milestone even support 6.5f anymore? That's like 4 years old, right?

Check that your camera settings didn't change with the new version. If they happened to change from H264 to MJPEG then the huge bandwidth could be preventing them from loading the configuration screens. There is a Milestone KB article on this issue: