Pelco Camera Vulnerabilities

Hello All, we have come to know that Pelco ES6230-15 have some PHP, and web server vulnerabilities.

Anyone is experiencing this?

---------------------------------------------

PHP

Web Server

---------------------------------------------

Login to read this IPVM discussion.
Why do I need to log in?
IPVM conducts unique testing and research funded by member's payments enabling us to offer the most independent, accurate and in-depth information.

#*, ****** *** *******. To *******, ** **** in ******* / ****** firmware ** **** ***** camera? ** *** **** what *** ******** ****** is *** ****? *** how *** *** **** this? **** **** ** analysis ********* **** ****?

***** *** *** ***** are * ** ** years ***, ** ***** help ** ***** **** for *** ** *** some *******.

** ****, ****** *** your ********. * **** checked ***** ******* *** found *** ***** ** a *** ******** **** have ******** (**.**.*.*) ***** I **** ** ***** out. *** ******* ******** is (**.**.*.*). ** **** to **** **** **** one ** *** ******'*, and * ** *** sure **** **** **** have ****.

***** *** ******** * response:

** *****, ** **** cybersecurity **** *********. ***** you *** ******** **** to *** *********.

****** ******* ** ***************@*****.******* ********** ****** (******** version, ***** ** *********) to **** ** ****** investigate *** *****.

***** ***** ******** ** firmware *** *** ****** Enhanced *** ******* ***, more ****** ******** ** not *** ****** *** present ***** ***************.

****** ********* ** *** Content******="******" ***="********">****** ****** *** latest ********

* **** ******* ******* their ******* *** ******* their ************** ** *** area ******* * ********. So, * ******* ** post ** ** ****.

****'* * ****** ******** answer *** ********* *****. For *********, "**** *********" would ********* ** *********** to **** "*** **** what's ***** ** **** your ******** ******** ** the *****". ** **'* old **** *** ***** are ******* ** *** cameras ** ******** *** end-of-life ** ********* **** ok ***...