Hikvision Live View Low Resolution

Hi Guys,

Hikvision 8 channel NVR:

Are any of you experiencing low resolution during live view when watching multiple cameras at once? (ex. quad view)

I have an eight channel NVR that won't seem to show full resolution on any cameras unless the single camera is full screen.

Has anyone else experienced this and if you have what was your remedy?

Thanks in advance.


It's normal. You don't specify the resolutions being used but this is likely the limitation of the video output. Most are limited to 1080p output. Just for a basis if you have 1080p or higher streams and split them by four the display output only has so many pixels to work with and has to reduce the stream resolution to fit the output display. When you go to single channel view that one stream can take advantage of the full amount of pixels available by the display.

David, thanks for your response.

I only noticed this after updating the firmware. I understand that the output is limited to 1080p but I have the screen split in a way where one camera is larger than the rest of them. (1+5) and the larger one looks terrible. The customer started complaining about this which confirms that the output wasn't this low before.

The cameras are all ds-2532's interestingly the cameras that are displaying on the sides (smaller compared to the larger one) look to be clear.

Don't you love firmware updates?? /s

Can you roll back to the older one? Was there a feature or security update that was needed?

I like to keep my stuff up to date but sometimes it just isn't worth it.

Thanks for sharing.

I was having issues with the hard drive showing as not installed randomly. tryed a few different hard drives then figured I'll try the firmware update but... yeah I do hate them.

Actually I think its a design of the recorder to keep the decoding processing down. When you view multi-screen, you are viewing the cameras substream. Whenever you view full screen, you are viewing the cameras mainstream.

You may want to check your substreams resolution, sometimes they default to CIF 352x240, move it up to D1 704x480 to improve that view.

Alot of the standalone recorders do this nowadays. I think their philosophy is that if you are viewing several small sqaures, why waste decoding power on trying to display a 2-3-4mp image on several small squares.

But like I said, if you check your substream resolutions, they could be set to CIF, which will make them look like crap, knock them up to D1 and you will notice a great improvement

Sean,

I figured that might be the case and I did move the sub stream up to the max of D1 but the picture is still terrible.

Whats your firmware version? are you using 7608 NVR?

downloaded the latest. I beleive its V3.3.6. Yes 7608

There is a newer one 4.1, try that. Not sure if it will solve that problem or not, i do know that if you have the 5 camera view on ivms, it actually shows the main stream on the big square in the view you are referring to.

Also, when you click on a camera square, there is a row of icons at the bottom. one of them looks kind of like a gear which gives you 3 options (real time, balanced, and fluency), be sure real time is selected.

Sean,

I'll double check what firmware I installed. I Figured it should show me the main stream.

I checked and made sure that the real time was selected.

Thank you for your help so far :)

np. let me know if you have any other questions.

The guys above are correct, anything quad screen and above will show a sub stream, this is correct for local monitor and iVMS software to help manage decoding performance. You can change these settings and some others things to check -

1)Local Monitor - Menu/Configuration/General - check resolution setting for monitor being used, ensure it is as high as the monitor can handle.

2)Local Monitor - Menu/Record/Parameters/SubStream - check resolution setting for sub stream and bitrate

3)iVMS software - by default the software will automatically select the sub-stream on anything more than quad display, but you can manually correct this and control it to whatever you want. Tools/System Configuration/Image - un-select 'Auto Change Stream Type'. Now if you right click the folder under Main View, you will see the option to select Main/Sub Stream for all cameras, if you right click on the individual camera in the folder this is by single camera. depending on if you are already viewing cameras, you will have to stop and re-select the camera stream for it to take effect.

One final thing make sure the resolutions setting from the camera are also the expected resolution (max for the camera) and bitrate.

And as always ensure your firmware is upto to date on cameras and recorder.

Hope this helps