Member Discussion

HID Multiclass SE Readers - Problem Installing The Bluetooth And OSDP Upgrade Kit

I'm trying to upgrade a number of my older HID MultiClass SE readers with the Bluetooth/ODSP add-on card.
My newer readers were purchased with this option already installed.
The newer readers are accessible from the HID Reader Manager app on my iPhone and allow me to update the firmware and deploy profiles.

When I install the upgrade cards in the back of the older readers, I'm able to access them using the same HID Reader Manager app. Unfortunately, the app requires that I update the firmware, but fails part way through killing the reader. The bluetooth card still shows up in the HID Reader Manager app, but the card can no longer communicate with the reader.
I tried this on 3 of my spare readers and the same thing happened to all 3. I tried twice on RP10 readers in case the first was defective and a third time on an RP40 with a different production code.

HID support says I need to RMA the readers, which is much more involved that I was hoping for.
Has anyone had this issue and solved it without returning the readers.

Login to read this IPVM discussion.
Why do I need to log in?
IPVM conducts unique testing and research funded by member's payments enabling us to offer the most independent, accurate and in-depth information.

*** ****** *** **** issue *** ****** ** without ********* *** *******.

** *** **** **** version ************* *** **********?

******** '*' ** ****** in ************, *** *** can *** ** **** an ******* ******* ** see ** **** ***** with **** ***** *******.

*** ***** **** ****, however, ** **** *** early ******** ** ******** often ******/**** *** ** the *****.

*************, *** *********** *** is ************ ** *** best ******.

** *****,

**** *** **********, ******* HID ********** ******* **** Version *.* **** **** very ***** ****** *** firmware ******* ** *** field. ** **** **** during *** ** ****** they **** ****** ** unusable. *** **.*** ** not ****** ** ** upgradable **** *** *** firmware ****.

** **** ******* * chart ** ***** *******, look *** *** ******** version ** *** ******* :

********* *** * ** R8.4.1 *** ********* ********

******** *** * ** hit *** ****.

******* *** * **.*, Q **.* ******* ****** all ** *** ****.

******** *** * ** R7SP8 *** **** ** hit *** ****. * recommend ****** * *** spare ******* **** *** if *** *** ***** this ******.

**** ** **** **** many ****** ******** ******** where ******* **** ***'* the ****** *** ***** are *** ***********.

** *** **** *** other ******** ******** ** question, ***** ** * message ****** *** ** and * *** *** you **** ** ** have ****** **, ** have ****** ***** ** of *** ******* *** firmwares ** *** (**** many ****** ****** ** a ******).

** ** ********* ** note **** ** *** experience **** *** *** Mobile/BLE ****** ** *** compatible **** ** ********.

* **** ******** **** last **** *** **** them ******, ** * don't **** *** *******.