Subscriber Discussion

A New Ubiquiti Annoyance - Power Cycling Modem Too Fast

After the data breach and firmware upgrade debacles earlier this year, I was pretty fed up with UniFi, but stuck with it because I'm not confident in the alternatives, either.

But just recently I noticed my LTE backup was close to maxed out on its data plan (5GB/mo), with no idea why. Checking the logs, it had been switching to LTE frequently for a minute or two at a time. So I decided to investigate while it was happening again, and noticed the SmartPower Plugs (USP-Plug) I had the modem plugged into was restarting before the modem had a chance to fully boot, so it was stuck in an endless cycle of reboots. I watched the modem light up its status lights one at a time til it was nearly connected when *click* the plug restarted it.

*** *** *** *** this ****:

IPVM Image

** * ******** *** auto-reboot ********, ***** ********* that ** ******** ***** just *** ** ***** down **********, ***** ***** was ** **** ** was ********. ****** ** didn't. ***** ******* *** the ****-******, * **** had *** * ****** internet *****. ** ****, I'm ******** ** ***** some **** ****** **** actually ************* ********.

*** ****** **** *** into ******** **** ****? Anyone **** *************** *** a ******** ****** ***** than ********'* ***? * like *** ***** *** because **'* **** ****** but **'* *** **** configurable, *** *** *** SmartPower *****. *'* ****** be ** ******* ** some ** ***** ********.

Agree
Disagree
Informative
Unhelpful
Funny
Login to read this IPVM discussion.
Why do I need to log in?
IPVM conducts unique testing and research funded by subscriber's payments enabling us to offer the most independent, accurate and in-depth information.
Agree
Disagree
Informative
Unhelpful
Funny